0
Answered

could not connect to server for communicating with Biowallet

Born as Freeman 6 years ago • updated by Mobbeel 6 years ago 2
I am trying to get biowallet 2 browser to work, but it keep coming up with this message. what's wrong ?

Answer

Answer
Answered
Hi, after a lot of work we have been able to solve the issue.

Please ensure you have the latest Chome extension (1.0.8) that solves the problem. It should get updated automatically shortly, but you always can force the update with the "Update extensions now" option in the extension management page.

Please accept our apologies for this unacceptable disruption in the service. We are taking measures to make sure this won't happen again in the future.

Mobbeel Team.
Same for me. It worked before but now I get this same message. Where is the mentioned Biowallet server ? In my mobile or on the Web ?
Please be more specific.
Answered
Sorry, we have a big problem with the communication between the servers and the browser. Please see this post for more details.
Answer
Answered
Hi, after a lot of work we have been able to solve the issue.

Please ensure you have the latest Chome extension (1.0.8) that solves the problem. It should get updated automatically shortly, but you always can force the update with the "Update extensions now" option in the extension management page.

Please accept our apologies for this unacceptable disruption in the service. We are taking measures to make sure this won't happen again in the future.

Mobbeel Team.
Great. Tested this morning with 1.0.8. It works. Many thanks.